
Address Labels Msword, Works and  Word Perfect 

 

 

Everyone needs a few sheets of return address labels occasionally, and today's word processors 

can create them quickly. You just need to know a few tricks. 

 

WORD 6.0 AND LATER.  

Word uses the default left-aligned Normal style for label text, but the program's standard menu 

and keyboard formatting commands don't work in the dialog box. 

 

1. Select Tools, Envelopes and Labels. 

2. Click the Labels tab in the Envelopes and Labels dialog box, then click Full Page of the Same 

Label if that option is not already selected. Click Options. 

3. In the Label Options dialog box, choose the type of label you have on hand from the "Product 

number" list. Click OK. 

4. Type the return address you want to print, then highlight it. Next, right-click the highlighted 

text, choose Font from the pop-up menu, and select a font style and size for your address. You 

may want to apply a different font to the company name. 

5. With the address still selected, right-click again, but this time select Paragraph. Choose 

Centered in the Alignment list of the Paragraph dialog box, then click OK. 

6. To adjust the text vertically on the label, position the cursor at the beginning of the first line of 

text, then press the Enter key. Click to the left of the resulting blank line, then right-click and 

select Font from the pop-up menu. Adjust the type size in the Font dialog box as needed. 

7. You'll probably need to print more sheets of these labels from time to time, so instead of 

clicking Print in the Envelopes and Labels dialog box, click New Document. Word then creates a 

document containing a full sheet of labels. Save this file for reuse the next time you need return 

address labels. 

 

Address for envelopes, default Return  
(Word 97/2000/2001/2002) 

 

1. Choose Tools….Options. 

 

2. Click on the User Information tab in the Options dialog box. 

  

3. Enter your name and return address in the Mailing Address text box. Click OK.  

 

4.The next time you create an envelope by choosing Tools…Envelopes And Labels from the 

menu bar (Tools…Letters And Mailings … Envelopes And Labels in Word 2002), 

 the default return address automatically appears in the Return Address text box on the 

Envelopes sheet. 
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Print one or more mailing labels for a single address MSWORD 2000 

On the Tools menu, click Envelopes and Labels, and then click the Labels tab.  

1. In the Address box, do one of the following:  

o Enter or edit the address. 

o Insert an address from an electronic address book. 

o If you want to use the default return address, select the Use return address check 

box, and then edit the address if necessary.  

2. Under Print, do one of the following:  

o To print a single label, click Single label. Then, type or select the row and column 

number on the label sheet for the label you want to print. 

o To print the same address on a sheet of labels, click Full page of the same label.  

3. To select the label type, the type of paper feed, and other options, click Options.  

If the type of label you want to use is not listed in the Product number box, you might 

be able to use one of the listed labels, or you can create your own custom labels.  

For Help on an option, click the question mark and then click the option.  

4. In the Envelopes and Labels dialog box, do one of the following:  

o To print one or more labels, insert a sheet of labels into the printer, and then click 

Print. 

o To save a sheet of labels for later editing or printing, click New Document.  

************************************************* 

Create mailing labels by merging an address list 

Step 1: Create the main document 

1. Click New Blank Document on the Standard toolbar. 

2. On the Tools menu, click Mail Merge. 

3. Under Main document, click Create, and then click Mailing Labels. 

Click Active Window. 

 

There is a tutorial of using MSWORD for Mail Merge at this site: You might read over it 

before using the steps later as found in MSWord Help. 
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Click here: Microsoft Word Mail Merge  

Sending an e-mail message by using mail merge involves six major steps: 

1. First, you set up the e-mail main document. The e-mail main document is the model on 

which each individual message is based.  

2. Then, you connect the e-mail main document that you just set up to a data file that 

contains the e-mail addresses of the recipients. More about data files later.  

3. Next, you write the e-mail message. This involves adding two kinds of information to the 

e-mail main document:  

o Information that is the same in every e-mail message. Usually, if you send a 

message to a group, most of the message is the same no matter who receives it. 

For example, in the message to customers, the sale information is the same in 

each message.  

o Placeholders (officially called fields) for information that is unique to a specific 

message. For example, in the message to customers, you might want to greet each 

customer by name and include a personal note about the customer's preferred 

coffee roast. To make that happen, you add placeholders for the name and the 

personal note to the e-mail main document.  

4. Then, you preview the messages to make sure that information from the data file merged 

correctly.  

5. Next, you send a test message. When the test message is sent and you're completely 

happy with the results, you complete the merge.  

6. Finally, you send the entire set of messages.  

Step 1: Set up the WORD e-mail main document 

The e-mail main document is the model message on which each individual message will be 

based. To set up this main document, you just click a few appropriate options in the Mail Merge 

task pane. Here's how to do it: 

1. Start Word.  

2. On the Tools menu, point to Letters and Mailings, and then click Mail Merge to open 

the Mail Merge task pane.  

3. In the task pane, under Select document type, click E-mail messages. Under Step 1 of 6 

at the bottom of the task pane, click Next: Starting document.  

4. Do one of the following:  

o If you're creating the e-mail message from scratch, click Use the current 

document. When you started Word, a blank document opened by default. That 
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open default document is a perfectly good place for you to compose your e-mail 

message.  

o If you already have a document that contains the text that you want to include in 

the e-mail message, click Start from existing document. Under Start from 

existing, click Open. Locate the document, and then click Open.  

5. Under Step 2 of 6 at the bottom of the task pane, click Next: Select recipients.  

Step 2: Connect to the data file 

When you use mail merge to send e-mail messages, Word requires the e-mail addresses for the 

message recipients. You provide that information by connecting the e-mail main document to a 

data file that includes, at the very least, a category (column) that lists each recipient's e-mail 

address. 

This data file can come from lots of different places. For example, you might: 

 Have your recipient data, including e-mail addresses, stored in a Microsoft Access 2002 

or Microsoft Office Access 2003 database, a Microsoft Excel 2002 or Microsoft Office 

Excel 2003 worksheet, or a table in Word.  

 Keep your current recipient data in your Outlook Contacts list.  

 Want to use the recipients listed in your Outlook or Outlook Express Address Book.  

 Want to create a new data file that contains the e-mail addresses that you want to use. 

You can create a new data file in Word.  

To learn about the different types of data files that Word can connect to and for additional 

information about data files and how to use them in a mail merge, click a link in the See Also 

section of this article. 

Tip  Include yourself in the data file as a recipient. Then, when it's time to send the merged 

messages, you can first send a test message to yourself to make sure that the message content 

looks exactly the way you want and that the messages are actually being sent. 

To use your Outlook Express Address Book as a mail-merge data file, you have to export the 

address book as a text file.  

1. Start Outlook Express.  

2. On the File menu, point to Export, and then click Address Book.  

3. In the Address Book Export Tool dialog box, click Text File (Comma Separated 

Values), and then click Export.  

Don't be afraid of this weird-sounding file type. It just means a text file where commas 

separate the columns from one another. It has a .csv extension, and you can open it in 

Excel. 



4. In the Save exported file as box, type a file name for your exported contacts file, and 

then click Browse.  

5. In the Save As dialog box, in the Save in box, choose where you want to save the file, 

and then click Save.  

Time-saving tip   It's handy to save your data files in the My Data Sources folder in 

your My Documents folder. That's where Word searches first for data files when you 

browse for them during a merge. 

6. Click Next. Select the check boxes next to the categories of information that you want to 

export, and then click Finish.  

Consider this   When you're deciding which categories of information to export, think 

about the e-mail message that you're creating. For example, if you're sending e-mail 

messages to customers and you want to include customers' names in the messages, you'll 

need to export at least the name and e-mail address categories. You won't need to export 

nickname, personal Web site, or other categories of information that you don't need in the 

message. 

7. When you see the message that the export procedure is completed, click OK.  

8. Close the Address Book Export Tool dialog box by clicking Close, and then exit 

Outlook Express.  

In the step where you connect to a data file, click Use an existing list, and browse to locate the 

.csv file that you just exported. If Word asks you to choose what separator character will separate 

one column from another in your address list, click Comma. Then click OK. 

************************************************* 

 

Address Labels using MSWORKS 

 

(This is taken right from the MSworks HELP file.) 

 

On the Tools menu, click Labels.  

- or - 

Use the Works Task Launcher to start a labels task.  

In the Labels dialog box, click Mailing labels.  

Click OK.  

The Label Settings dialog box appears. 

Under Printer Information, select the printer you are using.  

Under Label Information, select the label product and style.  

- or - 

Create a custom label. 

Works opens a new label document and displays the Open Data Source dialog box. 

Click the data sourcein mail merge, a file that contains fields such as names, addresses and 

other information that are merged into a document you want to use.  

The Insert Fields dialog box appears. 



In the label area of the document—the area that is not grayed out—click where you want to 

insert a fielda column in List view that shows a category of information, such as a serial 

number or purchase date.  

In the Fields list, click the type of field you want to add to the document.  

If you're using the Address Book as the data source, you can click Address Block to 

insert both the name and address in a single step. 

Press Insert.  

For each field you want to insert, repeat steps 8 through 10.  

Add any spaces, punctuation, and paragraphs to the label document.  

For example, type a comma and a space between the field codes for city and state. 

In the Insert Fields dialog box, click View Results.  

To move between labels in the document, click the arrows in the View Results box. 

When you finish inserting fields, click Close .  

After you close the Insert Fields dialog box, you can view the labels by pointing to Mail 

Merge on the Tools menu, and then clicking View Results. 

On the File menu, click Save.  

In the File name box, type a name for the label document.  

Click Save. 

 

MSWORKS printing envelopes from database 

 

The 4.5a MSWORKS  versioncontains a Wizard that takes you through the process step by step.  

You must treat the envelope as though it were a merge/form letter.  It asks what fields do you 

want to include.  You must use the exact fields that you used in your database:   

 

 [title] [firstn] [lastn] 

 [address] 

 [city], [st]  [zip] 

 

then the merge will insert the names in your database into the correct fields. 
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WORDPERFECT 6.1 AND LATER. WordPerfect makes it easy to format labels, since you can 

use the program's normal commands and buttons. But getting a full sheet of the same label is a 

little tricky. 

 

1.Select Format, Labels. 

2.In the Labels dialog box, choose the type of labels you have on hand from the Labels list, then 

click Select. 

3.WordPerfect will display a single blank label on the screen. Type your return address, 

formatting it using normal WordPerfect commands and toolbars. 

4.To center your address horizontally on the label, click the Alignment icon on the toolbar and 

select Center. 



5.To center the address vertically, select Format, Page, Center, then in the resulting dialog box 

select Current and subsequent pages and click OK. This works because the program treats each 

label as a page. 

6.If you want to get really fancy, select Format, Page, Border/Fill and choose a border style and 

options from those available. If you do this, be sure to deselect Apply border to current page only 

in the Page Border/Fill dialog box, if it's not already grayed out. 

7.Once you like the way your label looks, select the text in the label, press Ctrl-C to copy it to 

the Clipboard, then press the right arrow key to remove highlighting. 

8.Press Ctrl-Enter to create the next blank label, and press Ctrl-V to paste the formatted text. 

Repeat this step until you have a full page of labels. 

9.Save the resulting document. 

 

Address Labels Using Mail Merge 

 

1. Open new document in WORD. 

2. Click TOOLS and select MAIL MERGE 

3. Click CREATE…Mailing Labels, setup for the size labels you have. 

4. Click GET DATA….select file or address book that has addresses you wish to use. 

5. Click Merge 

6. Best to Print on plain paper before printing on your labels as they are expensive.  Once 

you’ve got it down to correct size and placement you can print on the labels themselves. 
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Address Labels using MSWORKS 

 

(This is taken right from the MSworks HELP file.) 

 

On the Tools menu, click Labels.  

- or - 

Use the Works Task Launcher to start a labels task.  

In the Labels dialog box, click Mailing labels.  

Click OK.  

The Label Settings dialog box appears. 

Under Printer Information, select the printer you are using.  

Under Label Information, select the label product and style.  

- or - 

Create a custom label. 

Works opens a new label document and displays the Open Data Source dialog box. 

Click the data sourcein mail merge, a file that contains fields such as names, addresses and 

other information that are merged into a document you want to use.  

The Insert Fields dialog box appears. 

In the label area of the document—the area that is not grayed out—click where you want to 

insert a fielda column in List view that shows a category of information, such as a serial 

number or purchase date.  

In the Fields list, click the type of field you want to add to the document.  



If you're using the Address Book as the data source, you can click Address Block to 

insert both the name and address in a single step. 

Press Insert.  

For each field you want to insert, repeat steps 8 through 10.  

Add any spaces, punctuation, and paragraphs to the label document.  

For example, type a comma and a space between the field codes for city and state. 

In the Insert Fields dialog box, click View Results.  

To move between labels in the document, click the arrows in the View Results box. 

When you finish inserting fields, click Close .  

After you close the Insert Fields dialog box, you can view the labels by pointing to Mail 

Merge on the Tools menu, and then clicking View Results. 

On the File menu, click Save.  

In the File name box, type a name for the label document.  

Click Save. 
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