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*********************************************************** 

Facebook Account Deleted Permanently 
Facebook offers two options for those who want to get rid of their account. The first one is to 

deactivate it, and the second one is to permanently delete it. Next we will clarify the difference 

between these two procedures and we will see how to perform each one of them. 

 

Deactivating your account 
 

When you deactivate your account, your profile and all its associated information are 

immediately made inaccessible to other Facebook users. Although this means that you 

effectively disappear from the service, your information will remain saved by Facebook so that 

you can reactivate your account whenever you want. 

 

By using this procedure, many users deactivate their account for temporary reasons, and when 

they return to the service, they recover their “list of friends” and their photos, just as they were 

before they left. 

 

To deactivate your account you must open the Account menu on the top right of the page, and 

then select the option “Account Settings,” Then you will see a screen in which you must click 

on the link that says “deactivate.”  

Once you have done this, you will have to choose your reason for leaving from a list of options 

and then click on the Confirm button. This will open a pop up box asking for your password: 

Enter it and click on the Confirm button. Finally, you will be asked to read a captcha text and 

enter it. Do so and click on the Submit button. This will lead you to Facebook's home page, 

where you will see a message confirming that your account has been deactivated. 

 

 

TO Permanently deleting your account 
 

Facebook also offers an option for those who want their account deleted with no chance of 

recovery. This option is only accessible in this link, which is provided in the Facebook Help 

Center when you type “delete my account” in its search box. 

 

Once you have opened the page of that link, you must click on the Submit button and then, on a 

pop up box, you must enter your account password and a captcha text. Once you are done with 

that, click Okay. Facebook will ask you to confirm the action, so you will have to click on an 

Okay button again. 

 

To finish this process you must avoid logging in to your account during the next 14 days. After 

that period of time, your information will be no longer available, never again.  

******************************************************************************

******************************************* 



OpenOffice.org 3 - Product Description  

Compatible with other major office suites, OpenOffice.org is free to download, use, and 

distribute. Download it now, and get: 

 

Writer – a word processor you can use for anything from writing a quick letter to 

producing an entire book.  

 

Calc – a powerful spreadsheet with all the tools you need to calculate, analyse, and 

present your data in numerical reports or sizzling graphics.  

 
Impress – the fastest, most powerful way to create effective multimedia presentations.  

 
Draw – lets you produce everything from simple diagrams to dynamic 3D illustrations.  

 

Base – lets you manipulate databases seamlessly. Create and modify tables, forms, 

queries, and reports, all from within OpenOffice.org  

 

Math – lets you create mathematical equations with a graphic user interface or by directly 

typing your formulas into the equation editor.  

 

Why OpenOffice.org?  

OpenOffice.org is synonymous with quality  

• the roots of OpenOffice.org go back twenty years, creating a mature and powerful 

product  

• hundreds of thousands of users participated in the beta testing of version 2  

• independent reviewers around the world have recommended the product  

• with a fully open development process, OpenOffice.org has nothing to hide - the 

product stands or falls on its reputation  

OpenOffice.org is easy to use  

• the software looks and feels familiar and is instantly usable by anyone who has used 

a competitive product  

• it’s easy to change to OpenOffice.org - the software reads all major competitors’ 

files  

• few language barriers - if it’s not yet available in your language, the chances are it 

will be soon  

• OpenOffice.org is supported by a global community of friendly volunteers, only too 

happy to provide assistance to newcomers and advanced users alike  

OpenOffice.org is free software  

• you may download OpenOffice.org completely free of any licence fees  

• install it on as many PCs as you like  



• use it for any purpose - private, educational, government and public administration, 

commercial...  

• pass on copies free of charge to family, friends, students, employees, etc.  

OpenOffice.org is standards compliant - certified by OSI as open-standard compliant, and 

the first software package in the world to use OASIS OpenDocument Format (ISO 26300) 

as its native file format.  

******************************************************************************
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Make OpenOffice Work Like MS Office 

By NathanC, eHow Contributor updated: January 24, 2010  

Click here: How to Make OpenOffice Work Like MS Office | eHow.com  

 

I want to do this!OpenOffice is an increasingly popular, free, open-source alternative to 

Microsoft Office. Much like Microsoft's product, it can do word processing, create spreadsheets 

and make presentations. The main problem, however, with OpenOffice is that its default file 

formats cannot be opened in MS Office. This makes it a little tricky to use OpenOffice if you 

need to share files with users of MS Office. However, it is fairly easy to rig OpenOffice to save 

files in an MS Office-compatible format. 

 

The trick is to get OpenOffice to stop saving files using its own formats and start using 

Microsoft's formats. Change a setting that will force OpenOffice to save its files in Microsoft-

compatible formats. 

1. Start up OpenOffice Writer. 

2. Click on the "Tools" toolbar at the top of the window and select "Options." 
3. This opens up the Options dialog box. On the left-hand side, click on 

"Load/Save" and then select "General." 
4. Under "Document Type" there will be a drop-down menu. Select "Text 

Document" from this menu. 
5. To the right, you will see another drop-down menu labeled "Always Save As." 

Change the section in this menu from "ODF Text Document" to "Microsoft 
Word 97/2000/XP." Click "OK." Now all of your text documents in OpenOffice 
will be automatically saved in the DOC format. 

6. Go back to the Options dialog box in order to change the file formats for 
spreadsheets and presentations. Once you have navigated back to the 
"General" section under "Load/Save," select "Spreadsheet" under "Document 
Type." Under "Always Save As," change the value to "Microsoft Excel 



97/2000/XP." Click "OK." All spreadsheets will now be automatically saved as 
XLS files. 

7. Go back to the Options dialog box a third time, but select "Presentation" under 
"Document type." Change the value under "Always Save As" to "Microsoft 
PowerPoint 97/2000/XP." Click "OK." Now all of your word processing files, 
spreadsheets and presentations will be automatically saved in formats that 
are easily opened and edited by any version of Microsoft Office. 

******************************************************************************

************************************************** 

Labels Created in OpenOffice Draw 

OpenOffice Draw is a free program provided by Sun Microsystems Inc. OpenOffice Draw is a drawing 

software that allows users to create posters, banners, labels and more. Creating labels in OpenOffice Draw is a 

fairly simple task. With a little patience and some information you will be creating useful labels in minutes. 

 

 

Read more: How to Create Labels in OpenOffice Draw | eHow.com 

http://www.ehow.com/how_2078620_create-labels-openoffice-draw.html#ixzz14Vzu5wWJ 

 

Click here: How to Create Labels in OpenOffice Draw | eHow.com  

1. Open the Draw program from the Start menu. 

2. Create the label size or download a template off the Internet. Worldlabel.com has 
OpenOffice templates for all manufactured label sizes that are free to download. 
To create your own label, make a box in the main window and then click 
"Position and Size." Choose the size and position on the paper where the label 
is. 

3. Right-click on the label. A window opens that lets you design the label. Pick a 
background and a font for the labels. 

4. Click "F2" on your keyboard. A window opens that allows you to add text into 
label. Change the alignment, size, font and color of the text. If you click inside the 
label, the window disappears. Click "F2" to open the window again. Click "OK" 
when you are finished. 

5. Copy and paste the labels into their position on the page to make duplicates. 

6. Click "Save" in the File menu to save your labels. Click "Print" in the File menu. 
Select your printer and preferences for the printer before pressing "Print." 



Purchase or use online labels –Click here: Online Labels - Labels for 

laser and inkjet printers! Compatible with all popular software programs for printing l  

Office Depot® Labelswww.OfficeDepot.com 

Paper, Labels, Envelopes & More.  
 
Avery Compatible Labelswww.uslabel.net 

Freezer Grade Label Sheets 1000 Sheets  
 

Pre Printed Labelswww.LabelUniverse.com 

Buy Warning, Made in USA, Address & other labels online. Low Prices! 
 

Stamps.com Official Sitewww.Stamps.com 

Print Approved Postage w/ just a PC, Printer & Web Connection! 
 

Read more: How to Create Labels in OpenOffice Draw | eHow.com 

http://www.ehow.com/how_2078620_create-labels-openoffice-draw.html#ixzz14Vy32dSY 

******************************************************************************
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MS Works 2007 Address Book 
 
Must first create and name your Contacts Address book in Ms Works. Save the 
Contacts as a file in your My Documents folder. 
Example: C:\My Documents\Jean\Contacts 
 
 
1. Open MS Works 
2. Click Programs tab 
3. Click Address Boook 
4. Click New Contact 
5. Click Name & email tab. 
6. Click Home to enter address & phone number. 
7. Press OK. 
******************************************************************************

****************** 

MSWorks v 4.5 Labels  

 

 

You can use these Labels as Name tag, Membership Labels, etc. They don't 

have to just be used for mailings. It's a good idea to purchase the particular 

label card stock or label peeloffs before creating the label. Then you can select  

to use the size label by the form # on your box of labels. 

Example: If you buy Avery # 5620, then when you're selecting the Label product 

and style, you would select Avery # 5620.  

 
 



On the Tools menu, click Labels.  

- or - 

Use the Works Task Launcher to start a labels task.  

In the Labels dialog box, click Mailing labels.  

Click OK.  

The Label Settings dialog box appears. 

Under Printer Information, select the printer you are using.  

Under Label Information, select the label product and style.  

- or - 

Create a custom label. 

Works opens a new label document and displays the Open Data Source dialog box. 

Click the data sourcein mail merge, a file that contains fields such as names, addresses and 

other information that are merged into a document you want to use.  

The Insert Fields dialog box appears. 

In the label area of the document—the area that is not grayed out—click where you want to 

insert a fielda column in List view that shows a category of information, such as a serial 

number or purchase date.  

In the Fields list, click the type of field you want to add to the document.  

If you're using the Address Book as the data source, you can click Address Block to 

insert both the name and address in a single step. 

Press Insert.  

For each field you want to insert, repeat steps 8 through 10.  

Add any spaces, punctuation, and paragraphs to the label document.  

For example, type a comma and a space between the field codes for city and state. 

In the Insert Fields dialog box, click View Results.  

To move between labels in the document, click the arrows in the View Results box. 

When you finish inserting fields, click Close.  

After you close the Insert Fields dialog box, you can view the labels by pointing to Mail 

Merge on the Tools menu, and then clicking View Results. 

On the File menu, click Save.  

In the File name box, type a name for the label document.  

Click Save. 

******************************************************************************

************************** 

MSWORKS printing envelopes from database 

 

The 4.5a MSWORKS versioncontains a Wizard that takes you through the process step by 

step. You must treat the envelope as though it were a merge/form letter. It asks what fields 

do you want to include. You must use the exact fields that you used in your database:  

 

 [title] [firstn] [lastn] 

 [address] 

 [city], [st] [zip] 

 

then the merge will insert the names in your database into the correct fields. 

****************************************************************************** 



DOCX Files Converted to Text Files 

 

The normal default extension for documents created in MSWORD is .doc but should you receive 

a file that has the .docx extension, all is not lost. Find a widget at the site below to convert the 

.docx file to a text file. 

 
http://docx-converter.com/widget  
 

Revised 9/11/2007 JMM 

 

Or download a free viewer from www.microsoft.com 

 

VIEWERS FREE  

Sometimes you are sent files that you do not have a program that will open them. 

Check on www.google.com for a free download of a viewer for that type file.  

Example there's a free viewer for .xls (excel ) files at this site. Click here: 

Download details: Excel Viewer 2003  

A free viewer for PowerPoint files (.pps) at Click here: Download details: 

PowerPoint Viewer 2003 OR PPViewer 2007  

Or if you have MSOFFICE Suite and you're sending someone a file, you might 

want to send along these links for a viewer provided by Microsoft. 

Microsoft Office File Converter Pack  

Microsoft Word  

Microsoft PowerPoint  

Microsoft Outlook 

Microsoft Excel  

Microsoft Access  

Microsoft Visio 

 

Q. I have downloaded the FREE Microsoft 2007 PowerPoint Viewer. Now how do I make it 

open my .pps or .ppt files? 

A. You must associate the .pps files with the PPViewer. 

Associate a Program with a file extension 

1. Rightclick on one of the .pps files and select OPEN WITH to bring up the File Association 

box. 

2. With the check in the BOX at the bottom that says ALWAYS USE THIS PROGRAM TO 

OPEN ...... 

3. Scroll down the list and click the Power Point Viewer 

4. Click Open. It should popup and should open the .pps file you selected in step 1 above. 



CAUTION: .(Do NOT click ANYTHING other than the PP viewer because the program you 

click will be associated with the .pps extension but if it's not the PPViewer it will not be able to 

open the files.)  

If you do not find the PPViewer listed, then click Browse at the bottom of the list and locate the 

2007 Power Point Viewer.exe wherever you stored it and doubleclick it. It will be added to the 

File association list. And it will open the file you selected in Step 1 above. 

 

******************************************************************************
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Add Borders to Microsoft Word 2007 

Do one of the following: 

Add a border to a picture, a table, or text 

1. Select the picture, table, or text that you want to apply a border to.  

To apply a border to specific table cells, select the cells, including the end-of-cell marks.  

Press CTRL+* to turn on Show/Hide paragraph marks and view the end-of-cell marks. 

2. On the Page Layout tab, in the Page Background group, click Page Borders.  

3. In the Borders and Shading dialog box, click the Borders tab, and then click one of the border options under 

Settings.  

4. Select the style, color, and width of the border.  

5. Do any of the following:  

� To place borders only on particular sides of the selected area, click Custom under Setting. Under 

Preview, click the diagram's sides, or click the buttons to apply and remove borders.  

� To specify the exact position of a paragraph border relative to the text, click Paragraph under Apply to, 

click Options, and then select the options that you want.  

� To specify a cell or table that you want the border to appear in, click the option that you want under 

Apply to. 

 

Add a border to a page 



1. On the Page Layout tab, in the Page Background group, click Page Borders.  

Make sure you are on the Page Border tab in the Borders and Shading dialog box. 

2. Click one of the border options under Settings.  

To specify that the border appears on a particular side of a page, such as only at the top, click Custom 

under Setting. Under Preview, click where you want the border to appear. 

3. Select the style, color, and width of the border.  

To specify an artistic border, such as trees, select an option in the Art box. 

4. Do any of the following:  

� To specify a particular page or section for the border to appear in, click the option that you want under 

Apply to.  

� To specify the exact position of the border on the page, click Options, and then select the options that 

you want. 

You can see the page borders on your screen by viewing your document in Print Layout view. 

Add a border to a drawing object 

To add a border to a drawing object, you must place the drawing object in a drawing canvas. 

1. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas.  

Office Word 2007 adds a drawing canvas. 

2. Right-click the drawing canvas, and then click Format Drawing Canvas on the shortcut menu.  

3. On the Colors and Lines tab, under Line, choose a color, line style, and line weight.  

4. Add any drawing objects that you want to the drawing canvas. 

Change a border 

Do one of the following: 



Change the border of a picture, a table, or text 

1. Select the text, picture, or table whose border you want to change.  

If you want to change a border on specific table cells, select the cells, including the end-of-cell marks. 

Press CTRL+* to turn on Show/Hide paragraph marks and view the end-of-cell marks. 

2. On the Page Layout tab, in the Page Background group, click Page Borders.  

3. Click the Borders tab, and change any options that you want. 

Change a page border 

1. On the Page Layout tab, in the Page Background group, click Page Borders.  

Make sure you are on the Page Border tab in the Borders and Shading dialog box. 

2. Change any options that you want. 

You can see the page borders on your screen by viewing your document in Print Layout view. 

Change a border for a drawing object 

1. Right-click the drawing canvas with the border that you want to change, and then click Format Drawing 

Canvas on the shortcut menu.  

2. On the Colors and Lines tab, under Line, change the color, line style, and line weight. 

Remove borders 

Do one of the following: 

Remove a border from a picture, a table, or text 

1. Select the text, picture, or table whose border you want to remove.  

If you want to remove a border from specific table cells, select the cells, including the end-of-cell marks. 

Press CTRL+* to turn on Show/Hide paragraph marks and view the end-of-cell marks. 

2. On the Page Layout tab, in the Page Background group, click Page Borders.  

3. Click the Borders tab.  

4. Under Setting, click None. 



Remove a border from a page 

1. On the Page Layout tab, in the Page Background group, click Page Borders.  

Make sure you are on the Page Border tab in the Borders and Shading dialog box. 

2. Under Setting, click None. 

To remove the border from only one edge of the document — for example, to remove all but the top border — click 

the borders that you want to remove in the diagram under Preview. 

Remove a border from a drawing object 

1. Select the drawing canvas that surrounds the drawing object whose border you want to remove.  

2. Right-click the drawing canvas, and then click Format Drawing Canvas on the shortcut menu.  

3. On the Colors and Lines tab, under Line, click No Color. 

 

******************************************************************************
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Bullets in MS Word 

Quickest way to create a custom bulleted list in Word 2007 is to change the 

formatting of an existing (or automatically created) bulleted list. Word 

automatically formats text as a bulleted list when you begin a paragraph with * or 

> or -> or <> or - followed by a space, Word changes what you typed to a bullet 

and a tab, adds a bullet character by the paragraph, and creates a ¼-inch hanging 

indent. (If the paragraphs already have hanging indents, the original settings are 

preserved.) 

 

Hover your mouse pointer over the little downward arrow next to the Bullet 

button. 

The Bullet button (first one in the upper row of buttons on the Ribbon’s Paragraph 

tab) offers a tooltip. 

Click the arrow next to the Bullets button to reveal the gallery of bullet styles. 

The Bullet Library portion of the gallery shows (and stores) your favorite bullets. 

If you have other open documents with bulleted lists, check them to see 

whether they have bullets you like. 

The Document Bullets section lists all bullets in all documents currently open. 

To add a bullet to your Bullet Library, right-click the bullet and choose Add 



to Library. 

When you add a bullet to your Bullet Library from the Document Bullets 

collection, the bullet is available for all your documents. 

To remove a bullet from the Bullet Library, right-click it and choose Remove. 

Removing the bullet from your Bullet Library doesn’t remove it from the lists in 

your document. 

Click a bullet in the list to check that it matches all the bullets in the list. 

Clicking one bullet highlights all bulleted items in the list. 

******************************************************************************
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The following letter is an example of not using team work to accomplish a 

project and the end results of such lack of team work. 

 

 
Dear Sir: 

 I am writing this letter in response to your request for additional information on the 

insurance form. In box #3 of the accident report form, I put “trying to do the job alone”. You said 

in your letter that I should explain more fully and I trust that the following details will be 

sufficient.  

 

 I am a bricklayer by trade. On the date of the accident, I was working alone on the roof of 

a new 6 story building. When I completed my work, I had about 500 pounds of brick left over. 

Rather than carry them down by hand, I decided to lower them in a barrel by using a pulley 

which fortunately was attached to the building at the 6th floor. 

 

 Securing the rope at the ground level, I went up to the roof, swung the barrel out and 

loaded the brick into it. Then I went back down to the ground level and untied the rope, holding 

tightly to insure a slow descent of the 500 lbs. of brick. Now you will note in line #2 of the 

accident report form that I weigh 135 lbs. Due to my surprise at being jerked off the ground so 

suddenly, I lost my presence of mind and forgot to let go of the rope. Needless to say I proceeded 

at a rapid rate up the side of the building. In the vicinity of the 3rd floor, I met the barrel coming 

down. This explains my fractured skull and broken collar bone. This slowed me slightly, I 

continued my rapid assent up the side of the building not stopping until the fingers of my right 

hand were two knuckles deep into the pulley. 

 

 Fortunately, by this time I had regained my presence of mind, and was able to hold 

tightly to the rope in spite of my pain. Approximately at the same time however, the barrel of 

bricks hit the ground and the bottom fell out of the barrel. Devoid of the weight of the bricks, the 

barrel now weighed approximately 50 lbs. I refer you again to my weight in box #2. As you 

might imagine, I began a rapid dissent down the side of the building. Somewhere in the vicinity 

of the 3rd floor, I again met the barrel coming up. This accounts for the two broken ankles and 

the lacerations of my legs and lower body. The encounter with the barrel slowed me enough to 



lessen my injuries when I fell onto the pile of bricks, and fortunately only three vertebras were 

cracked. I am sorry to report, however, as I lay on the brick, in pain, unable to stand and 

watching the barrel 6 stories above, I again lost my presence of mind and let go of the rope. The 

empty barrel weighed more than the rope, so it came back down on me and broke both of my 

legs. 

 

I hope I have furnished the information as to how the accident occurred. Because you see, I was 

trying to do the job alone. 

 

Sincerely yours, 

 

******************************************************************************
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A gift for my son 
 
"Can I see my baby?" the happy new mother asked. 
When the bundle was nestled in her arms and she moved the fold of cloth to look upon his tiny face, she gasped. 
The doctor turned quickly and looked out the tall hospital window. 
 
The baby had been born without ears. Time proved that the baby's hearing was perfect. It was only his appearance 

that was marred. 
 
When he rushed home from school one day and flung himself into his mother's arms, she sighed, knowing that his 

life was to be a succession of heartbreaks. 
He blurted out the tragedy. "A boy, a big boy...called me a freak." 
 
He grew up, handsome but for his misfortune. A favorite with his fellow students, he might have been class 

president, but for that disfiguring feature. He developed a gift, a talent for literature and music. 
 
"You might mingle with other young people," his mother reproved him, but felt a tenderness in her heart. 
 
The boy's father had a session with the family physician. Could nothing be done? 
"I believe I could graft on a pair of outer ears, if they could be procured" the doctor decided. Whereupon the search 

began for a person who would make such a sacrifice for a young man. Two years went by. 
Then, "You are going to the hospital, son. Mother and I have someone who will donate the ears you need. But it's a 

secret" said the father. 
 
The operation was a brilliant success, and a new person emerged. His talents blossomed into genius, and school and 

college became a series of triumphs. Later he married and entered the diplomatic service. "But I must know!" he 

urged his father. "Who gave so much for me? I could never do enough for him." 
 
"I do not believe you could," said the father, "but the agreement was that you are not to know...not yet." 
 
The years kept their profound secret, but the day did come... one of the darkest days that ever pass through a son. He 

stood with his father over his mother's casket. Slowly, tenderly, the father stretched forth a hand and raised the thick, 

reddish-brown hair to reveal... that the mother had no outer ears. "Mother said she was glad she never let her hair be 

cut," he whispered gently, "and nobody ever thought mother less beautiful, did they?" 
 
Real beauty lies not in the physical appearance, but in the heart. 
Real treasure lies not in what can be seen, but what cannot be seen. 
Real love lies not in what is done and known, but in what is done but not known. 



 

JmaxJmaxJmaxJmax  

Jmax's Website http://www.jmaxbits.com/ 
Jmax Bits Newsletter is now posted each Monday & Thursday on the website. 
You have the option for a .pdf or a .rtf file. 
 
1.For help with a computer problem, put HELP in the subject line and give me info 
about the computer you're using, if you know it.  
 
2.To view or print Jmax Bits Good Services List in the Villages area, click link 
www.jmaxbits.com 
 
3. To sign up for the non-computer newsletter, send an email to 
VLGSClassifieds@aol.com. Put SUBSCRIBE in the subject line. To send an Ad, 
place AD in the subject line. 
 
4. The Villages Computer Club's web page: Click here: Welcome To The Villages 
Computer Club 
To add your name to the VCC announcements list, send email to TheVCC-
subscribe@yahoogroups.com 
 

5. Fred Benson's website www.thevillagescomputerbasics.com  
 


