
The Villages Computer Club 

The Villages Computer Club will meet at 1 p.m. Friday Feb. 15th at La Hacienda 

Recreation Center. The program will feature a presentation by Bobbie Seabolt and 

John Campbell on Taxes and Tax Software. 

Following the presentation will be refreshments, door prizes and a problem solving 

session.  

If you have a computer problem you can't resolve, fill out the troubleshooting 

request form found at thevillagescomputerclub.com and bring it to the meeting. 

Guests are always welcome, please bring your village ID card. For information or 

to sign up to be on the VCC email list, visit the website or email Paul Rabenold at 

TVCC.Pres@gmail.com. 

******************************************************* 

Classic Start for Win 8 

Classic Shell 

Version 3.6.5 – general release 

 
Thank you for installing Classic Shell. It adds some missing features to Windows Vista, Windows 

7 and Windows 8 - like a classic start menu, start button, a toolbar for Windows Explorer and 

others. 

 
The latest version can be found on Source Forge: 
http://classicshell.sourceforge.net/ 
 
Report problems in the Classic Shell bug tracker: 
http://sourceforge.net/tracker/?group_id=290975&atid=1230788 
 
For answers to frequently asked questions look here: 
http://classicshell.sourceforge.net/faq.html 
Or use the forums to get help: 
Help: http://sourceforge.net/projects/classicshell/forums/forum/1049756 
Discussion: http://sourceforge.net/projects/classicshell/forums/forum/1049755 



 

Classic Start Menu 
 
Classic Start Menu is a clone of the start menu from Windows 2000, XP and Vista that sadly is 

gone missing in Windows 7. It has a variety of advanced features: 

 
• Drag and drop to let you organize your applications 
• Options to show Favorites, expand Control Panel, etc 
• Shows recently used documents. The number of documents to display is customizable 
• Translated in 35 languages, including Right-to-left support for Arabic and Hebrew 
• Does not disable the original start menu in Windows. You can access it by Shift+Click on 

the start button 
• Right-click on an item in the menu to delete, rename, sort, or perform other tasks 
• The search box helps you find your programs without getting in the way of your keyboard 

shortcuts 
• Supports jumplists for easy access to recent documents and common tasks 
• Available for 32 and 64-bit operating systems 
• Has support for skins, including additional 3rd party skins. Make your own! 
• Fully customizable in both looks and functionality 
• Support for Microsoft’s Active Accessibility 
• Converts the “All Programs” button in the Windows menu into a cascading menu (Vista 

and Windows 7)  
• Implements a customizable start button (Windows 7 and 8) 
• Can show, search and launch Windows Store apps (Windows 8) 

Classic Explorer 
 
Classic Explorer is a plugin for Windows Explorer that: 

 
• Adds a toolbar to Explorer for some common operations (Go to parent folder, Cut, Copy, 

Paste, Delete, Properties, Email). The toolbar is fully customizable 
• Replaces the copy UI in Vista and Windows 7 with the more user-friendly “classic” version 

similar to Windows XP 
• Handles Alt+Enter in the folder panel of Windows Explorer and shows the properties of 

the selected folder 
• Has options for customizing the folder panel to look more like the Windows XP version or 

to not fade the expand buttons 
• Can show the free disk space and the total size of the selected files in the status bar 
• Can disable the breadcrumbs in the address bar 



• Fixes a long list of features that are broken in Windows 7 – missing icon overlay for shared 

folders, the jumping folders in the navigation pane, missing sorting headers in list view, 

and more 

Classic IE9 
 
Classic IE9 is a plugin for Internet Explorer 9 and 10 that: 

 
• Adds a caption to the title bar so you can see the full title of the page 
• Shows the security zone in the status bar 
• Shows the loading progress in the status bar 

Installation instructions 
 
The toolbar for Windows Explorer will not show up automatically after installation. You have to 

do a few things before you can use it: 

 
1) Open a new Windows Explorer window (Win key+E) 
2) Go to the View menu and select Toolbars -> “Classic Explorer Bar” to show the toolbar. 
3) If that option is not available (you only see “Lock the Toolbars”) you may have to enable 

the plugin from Internet Explorer. Run IE, right click on its toolbar and select “Classic 

Explorer Bar”. It will ask you if you want to enable this add-on. Select “Enable”, then do 

steps 1 and 2 again. 
4) If that doesn’t work, try going to Tools -> Manage addons in Internet Explorer. Locate the 

addons “Classic Explorer Bar” and “ExplorerBHO Class” and make sure they are enabled. 
5) If even then you don't see the toolbar, maybe the browser extensions are disabled on 

your system. This is usually the default for servers. Open the "Internet Options", go to 

the "Advanced" tab, and check the option "Enable third-party browser extensions". 

 
It goes without saying (but I’ll say it anyway!) that you have to turn on the status bar from the 

View menu if you want to see the file sizes. 

 
The caption in Internet Explorer may not show up automatically after installation. You may get 

a prompt to enable the ClassicIE9BHO plugin. If you get the prompt, select “Enable”. If you 

don’t get a prompt, go to Tools -> Manage addons and make sure the addon “ClassicIE9BHO” is 

enabled. After that restart Internet Explorer. 

Uninstallation 
 



To uninstall Classic Shell follow these steps: 
1) Open a new Windows Explorer window 
2) Make sure the toolbar is hidden (if you uninstall while the toolbar is visible, the menu bar 

in Explorer will get stuck in the visible state and you won’t be able to hide it) 
3) Close all Windows Explorer windows 
4) Open Control Panel -> Programs and Features and double-click on Classic Shell. Then 

follow the instructions. You may have to restart Windows to complete the process. 
5) If you installed any additional skins for the start menu you will have to delete them 

manually 

 
If you missed step 2 and now you can’t hide the menu bar in Explorer, install Classic Shell 

again, and follow the uninstall steps carefully. 

If you upgrade from version 2.8.3 or older 
 
The new settings system will not preserve any of your old settings. Neither the ones done in the 

Settings dialog, nor the ones in the ini files. 
The new system is designed to be forward-compatible, so any future version will be able to 

preserve your settings during upgrade. 
******************************************************************************

**************************************** 
******************************************************************************

*************************  
Desktop Text Size Change in Win 8 

Rightclick the desktop in blank area and select Screen Resolution. Near the bottom of that 

screen click Make text and other items larger or smaller. 

Select SMALLER, MEDIUM OR LARGER. 

******************************************************************

******** 

Desktop Background With Color Only in Win 8 

Rightclick the desktop in a blank area and select Personalization. 

Click Desktop Background and select the solid color you prefer. 

Click Save Changes 

******************************************************************



** 

 

Win 8 Print Screen 

1. Open the page you wish to copy a picture (print screen). 

2. Hold down the Windows logo key (the one with the windows logo on it) and press the Print 

Screen key. 

3. Open the document where you wish to paste this print screen picture and select PASTE.  

******************************************************************

******* 

Cloud Storage 

What is cloud storage? It is online data stored by a 3rd party. Some examples are 
Digitable Lifeboat which backups your data and keeps it safe for you. 10 gig of 
storage is free with Digitable Lifeboat. 

Microsoft's Skydrive cloud storage is a file hosting service that lets you upload 
and sync files to it's cloud storage and then access them from a web browser.  

How secure is cloud storage? It is important that you consider the security of the 
host company when you select cloud storage. Skydrive is owned by Microsoft. 

Something else to consider, when using Skydrive "Microsoft monitors your 
information, your photos and other images to make sure they comply with their 
code of conduct. Microsoft reserves the right to remove data that violates this 
code and temporarily suspends or permanently shuts down an account that 
violates this code". 

Top 10 Cloud Storage Providers Reviewed 

http://www.top-10-online-backups.com/best-cloud-storage 

There are now so many cloud storage providers offering low cost personal 

online storage, but with so many which one is the best? We believe that each 

provider has its own features so its more of a case of which provider is right for 

you. So we have used over 7 years of experience on file hosting industry to bring 

you reviews of over 30 cloud storage providers. Below you can compare cloud 

storage providers and view their features, pricing, storage space and custom 

reviews. If you have used any providers listed please provider feedback to share 

your experiences with our visitors. Let us find the best online storage provider 



for you. 

Cloud Storage Comparison Chart 

Compare features, pricing and specs of over 30 Online cloud storage Providers. 

View providers side-by-side to make it easy to see which online storage provider 

has the features you are looking for. 

Compare Now 

Choose a Provider To Suit You 

Use our cloud storage selector questionnaire to find the best companies which 

have the features you are looking for. Just answer a few simple questions and 

we will find you a provider. 

Answer Now 

Search Cloud Storage Providers  

 

Rank 

 

Company 
Price Storage Features Sharing Score 

  

1 
 

$3.95 Unlimited 

PC 

Compatible, 

Mac 

Compatible 

Yes 97% Compare 

Rate Site 

Read 

Review 

2 
 

$4.95 Unlimited 

PC 

Compatible, 

Mac 

Compatible 

Yes 96% Compare 

Rate Site 

Read 

Review 

3 
 

$3.95 Unlimited 

PC 

Compatible, 

Mac 

Compatible 

Yes 95% Compare 

Rate Site 

Read 

Review 

4 
 

$9.99 60GB 

PC 

Compatible, 

Mac 

Compatible 

Yes 92% Compare 

Rate Site 

Read 

Review 

5 
 

$4.95 250GB 

PC 

Compatible, 

Mac 

Compatible 

Yes 90% Compare 

Rate Site 

Read 

Review 



6 
 

$6.66 50GB 

PC 

Compatible, 

Mac 

Compatible 

Yes 89% Compare 

Rate Site 

Read 

Review 

7 
 

$9.95 10GB 

PC 

Compatible, 

Mac 

Compatible 

No 89% Compare 

Rate Site 

Read 

Review 

8 
 

$4.91 50GB 

PC 

Compatible, 

Mac 

Compatible 

No 89% Compare 

Rate Site 

Read 

Review 

9 
 

$7.99 125GB 

PC 

Compatible, 

Mac 

Compatible 

No 88% Compare 

Rate Site 

Read 

Review 

10 
 

$7.95 Unlimited 

PC 

Compatible, 

Mac 

Compatible 

No 88% Compare 

Rate Site 

Read 

Review 

Featured Cloud Storage Articles 

Below are some articles to help you understand online backup and cloud 

storage. Different companies offer slightly different products which all claim to 

be online backup and cloud storage. But there are some subtle differences 

which you will discover by reading the articles below. Remember to check out 

our cloud storage and online backup lists. 

Unlimited Online Storage 

Whereas most cloud storage providers offer different storage plans from 

gigabytes to terabytes, there are more and more providers emerging who offer 

unlimited storage. Many people find this ... 

Read More... 

What to Look for in a Storage Provider 

This really depends on your needs as an individual user as everyone is different 

when it comes to their cloud storage needs. When looking at a cloud storage 



provider, the first thing you nee... 

Read More... 

Can I Share Files? 

File sharing is one of the most commonly used features of cloud storage 

because of the simple and effective way it allows users to share files with 

colleagues, family and friends. It is, how... 

Read More... 

Can I Store My Music? 

A lot of cloud storage providers let you store music files, but not all of them let 

you stream and share them publicly with your friends and peers, so this 

question might be one you want to put ... 

Read More... 

How Much Storage Space Do I Need? 

This is a question that only you as an individual can answer. This is because 

everyone is different in terms of what kind of files they store, download and 

create. For example, if you are so... 

Read More... 

How Does Cloud Storage Work? 

Cloud storage works by creating a link between your computer (and other 

devices) and a data center. When you back up your data, it is stored on the 

center’s highly secure servers. Many... 

Read More... 

What is Cloud Storage? 

Cloud storage is a new revolution in how we store and secure our important 

data. There are many cloud storage providers out there on the internet who 

offer many great services to customers. ... 

Read More... 

The FTC mandates that we inform consumers that the reviews and information 

provided on this website are strictly for research and informational purposes 

only. The reviews and information within this website are not to be construed 



as an expression of advice by Top-10-online-backups.com website, owners, staff 

or the like. As a user of this website we want to make you aware that a number 

of factors affect the applicability of comments, statements and data presented 

in this forum. Users should not rely upon the information expressed here as 

advice. 

Top-10-online-backups.com receives monetary compensation for companies 

advertising on the website. Rankings, scoring systems, opinions and reviews are 

presented at the sole discretion of the webmaster. Reviews by customers could 

contain false information or incorrect facts. We do what we can to maintain 

accuracy and to provide complete and factual information that is up to date 

however, we cannot and do not provide a warranty to the accuracy of data and 

information on this site. 

 

****************************************************************** 

A man had 50 yard line tickets for the Super Bowl. 

 

As he sat down, he noticed that the seat next to him was empty. 

 

He asked the man on the other side of the empty seat whether 

anyone was 

sitting there. 

 

"No," the man replied, "The seat is empty." 

 

"This is incredible," said the first man. 

 

"Who in their right mind would have a seat like this for the 

Super Bowl, the biggest sporting event in the world and not use 

it?" 

 

The second man replied, "Well, actually, the seat belongs to me. 



I was supposed to come with my wife, but she passed away. 

 

This will be the first Super bowl we haven't been together since 

we got married in 1967." 

 

"Oh, I'm sorry to hear that. That's terrible. But couldn't you find 

someone else -- a friend or relative, or even a neighbor to take 

the seat?" 

 

The man shook his head. "No, they're all at the funeral." 

JmaxJmaxJmaxJmax  

Jmax's Website http://www.jmaxbits.com/ 
Jmax Bits Newsletter is now posted each Monday & Thursday on the website. 
You have the option for a .pdf or a .rtf file. 
 
1.For help with a computer problem, put HELP in the subject line and give me info 
about the computer you're using, if you know it.  
 
2.To view or print Jmax Bits Good Services List in the Villages area, click link 
www.jmaxbits.com 
 
3. To sign up for the non-computer newsletter, send an email to 
VLGSClassifieds@aol.com. Put SUBSCRIBE in the subject line. To send an Ad, 
place AD in the subject line. 
 
4. The Villages Computer Club's web page: Click here: Welcome To The Villages 
Computer Club 
To add your name to the VCC announcements list, send email to TheVCC-
subscribe@yahoogroups.com 
 

5. Fred Benson's website www.thevillagescomputerbasics.com  
 


